Dolibarr 'adherents/fiche.php' SQL Injection Vulnerability

Bugtraq ID: 51956
Class: Input Validation Error
CVE: CVE-2012-1225
Remote: Yes
Local: No
Published: Feb 10 2012 12:00AM
Updated: Feb 22 2012 02:30PM
Credit: Benjamin Kunz Mejri and Ucha Gobejishvili, Vulnerability-Lab
Vulnerable: Dolibarr ERP/CRM Dolibarr 3.2 Alpha
Dolibarr ERP/CRM Dolibarr 3.1 RC
Dolibarr ERP/CRM Dolibarr 3.0
Dolibarr ERP/CRM Dolibarr 3.1.0
Dolibarr ERP/CRM Dolibarr 3.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus