Adobe Shockwave Player CVE-2012-0759 Remote Memory Corruption Vulnerability

Bugtraq ID: 52006
Class: Unknown
CVE: CVE-2012-0759
Remote: Yes
Local: No
Published: Feb 14 2012 12:00AM
Updated: Jan 24 2013 09:50PM
Credit: instruder of Code Audit Labs of vulnhunt.com
Vulnerable: SuSE openSUSE 11.4
Adobe Shockwave Player 11.5.7 .609
Adobe Shockwave Player 11.5.6 .606
Adobe Shockwave Player 11.5.2 .606
Adobe Shockwave Player 11.5.2 .602
Adobe Shockwave Player 11.5.1 .601
Adobe Shockwave Player 11.5 .601
Adobe Shockwave Player 11.5 .600
Adobe Shockwave Player 11.5 .596
Adobe Shockwave Player 10.2 .023
Adobe Shockwave Player 11.6.3.633
Adobe Shockwave Player 11.6.1.629
Adobe Shockwave Player 11.6.0.626
Adobe Shockwave Player 11.5.9.620
Adobe Shockwave Player 11.5.9.615
Adobe Shockwave Player 11.5.8.612
Adobe Shockwave Player 11.5.0.595
Adobe Shockwave Player 11.0.3.471
Adobe Shockwave Player 11.0.0.456
Adobe Shockwave Player 11
Adobe Shockwave Player 10.2.0.022
Adobe Shockwave Player 10.2.0.021
Adobe Shockwave Player 10.1.4.020
Adobe Shockwave Player 10.1.1.016
Adobe Shockwave Player 10.1.0.011
Adobe Shockwave Player 10.0.1.004
Adobe Shockwave Player 10.0.0.210
Adobe Shockwave Player 10
Not Vulnerable: Adobe Shockwave Player 11.6.4.634


 

Privacy Statement
Copyright 2010, SecurityFocus