SAP NetWeaver Multiple Input Validation Vulnerabilities

Bugtraq ID: 52101
Class: Input Validation Error
CVE: CVE-2012-1289
CVE-2012-1290
CVE-2012-1291
CVE-2012-1292
Remote: Yes
Local: No
Published: Feb 21 2012 12:00AM
Updated: Feb 27 2012 08:40PM
Credit: Dmitriy Chastukhin of Digital Security Research Group.
Vulnerable: SAP NetWeaver 7.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus