Summit Computer Networks Lil' HTTP Server pbcgi.cgi Cross Site Scripting Vulnerability

Bugtraq ID: 5211
Class: Input Validation Error
CVE: CVE-2002-1009
Remote: Yes
Local: No
Published: Jul 11 2002 12:00AM
Updated: Jul 11 2009 02:56PM
Credit: Discovered by Matthew Murphy <mattmurphy@kc.rr.com>.
Vulnerable: Summit Computer Networks Lil'HTTP 2.2
- Microsoft Windows 2000 Professional SP2
- Microsoft Windows 2000 Professional SP1
- Microsoft Windows 2000 Professional
- Microsoft Windows NT 4.0 SP6a
- Microsoft Windows NT 4.0 SP5
- Microsoft Windows NT 4.0 SP4
- Microsoft Windows NT 4.0 SP3
- Microsoft Windows NT 4.0 SP2
- Microsoft Windows NT 4.0 SP1
- Microsoft Windows NT 4.0
Summit Computer Networks Lil'HTTP 2.1
- Microsoft Windows 2000 Professional SP2
- Microsoft Windows 2000 Professional SP1
- Microsoft Windows 2000 Professional
- Microsoft Windows NT Workstation 4.0 SP6a
- Microsoft Windows NT Workstation 4.0 SP6
- Microsoft Windows NT Workstation 4.0 SP5
- Microsoft Windows NT Workstation 4.0 SP4
- Microsoft Windows NT Workstation 4.0 SP3
- Microsoft Windows NT Workstation 4.0 SP2
- Microsoft Windows NT Workstation 4.0 SP1
- Microsoft Windows NT Workstation 4.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus