ASUS Net4Switch 'ipswcom.dll' ActiveX Remote Buffer Overflow Vulnerability

Bugtraq ID: 52110
Class: Boundary Condition Error
CVE:
Remote: Yes
Local: No
Published: Feb 17 2012 12:00AM
Updated: Feb 17 2012 12:00AM
Credit: Dmitriy Evdokimov, Digital Security Research Group
Vulnerable: Asus ASUS Net4Switch ipswcom.dll 1.0.0.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus