Drupal Taxonomy Views Integrator Module HTML Injection Vulnerability

Bugtraq ID: 52227
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Feb 29 2012 12:00AM
Updated: Feb 29 2012 12:00AM
Credit: Dmitry Trt
Vulnerable: Drupal Taxonomy Views Integrator 6.X-1.2
Drupal Taxonomy Views Integrator 6.X-1.1
Not Vulnerable: Drupal Taxonomy Views Integrator 6.X-1.3


 

Privacy Statement
Copyright 2010, SecurityFocus