Drupal Hierarchical Select Module Cross Site Scripting Vulnerability

Bugtraq ID: 52228
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Feb 29 2012 12:00AM
Updated: Feb 29 2012 12:00AM
Credit: Sam Oldak and Wim Leers
Vulnerable: Drupal Hierarchical Select 6.x-3.2
Drupal Hierarchical Select 6.x-3.1
Not Vulnerable: Drupal Hierarchical Select 6.x-3.7


 

Privacy Statement
Copyright 2010, SecurityFocus