phpLDAPadmin Multiple Cross Site Scripting Vulnerabilities

Bugtraq ID: 52255
Class: Input Validation Error
CVE: CVE-2012-1114
CVE-2012-1115
Remote: Yes
Local: No
Published: Mar 01 2012 12:00AM
Updated: Apr 13 2015 09:21PM
Credit: Benjamin Kunz Mejri of Vulnerability Research Laboratory.
Vulnerable: phpldapadmin phpldapadmin 1.2
phpldapadmin phpldapadmin 2.0
phpldapadmin phpldapadmin 1.2.2
phpldapadmin phpldapadmin 1.2.1.1
LAM LDAP Account Manager Pro 3.6
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus