deV!L`z Clanportal Witze Addon 'id' Parameter SQL Injection Vulnerability

Bugtraq ID: 52286
Class: Input Validation Error
CVE: CVE-2012-5000
Remote: Yes
Local: No
Published: Mar 05 2012 12:00AM
Updated: Sep 21 2012 06:20PM
Credit: Easy Laster
Vulnerable: deV!L`z Clanportal Witze Addon 0.9
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus