taglib Memory Corruption and Infinite Loop Denial Of Service Vulnerabilities

Bugtraq ID: 52290
Class: Unknown
CVE: CVE-2012-1584
Remote: Yes
Local: No
Published: Mar 05 2012 12:00AM
Updated: Apr 16 2015 06:11PM
Credit: Zubin Mithra
Vulnerable: TagLib TagLib 1.7
Gentoo Linux
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus