Linux Segment Limit Vulnerability

Bugtraq ID: 523
Class: Input Validation Error
CVE: CVE-1999-1166
Remote: No
Local: Yes
Published: Jul 13 1999 12:00AM
Updated: Jul 11 2009 12:56AM
Credit: First posted to BugTraq by solar <solar@FALSE.COM> on July 13, 1999.
Vulnerable: Linux kernel 2.0.37
Not Vulnerable: Linux kernel 2.0


 

Privacy Statement
Copyright 2010, SecurityFocus