Splunk Unspecified Cross Site Scripting Vulnerability

Splunk is prone to an unspecified cross-site scripting vulnerability because it fails to sufficiently sanitize user-supplied data.

An attacker may leverage this issue to execute arbitrary HTML and script code in an unsuspecting user's browser in the context of the affected site. This may allow the attacker to steal cookie-based authentication credentials and launch other attacks.

Splunk versions 4.0 through 4.3 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus