VMware vCenter Chargeback Manager Information Disclosure and Denial of Service Vulnerabilities

VMware vCenter Chargeback Manager is prone to an information-disclosure vulnerability and a denial-of-service vulnerability.

Successfully exploiting these issues may allow an unauthenticated remote attacker to obtain files or to crash the affected application, denying service to legitimate users.

vCenter Chargeback Manager versions prior to 2.0.1 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus