Expat XML Parsing Multiple Remote Denial of Service Vulnerabilities

The Expat library is prone to multiple denial-of-service vulnerabilities because it fails to properly handle crafted XML data.

Exploiting these issues allows remote attackers to cause denial-of-service conditions in the context of an application using the vulnerable XML parsing library.

Expat versions prior to 2.1.0 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus