DAEMON Tools 'IOCTL' Handling Local Privilege Escalation Vulnerability

DAEMON Tools is prone to a local privilege-escalation vulnerability.

An attacker can exploit this issue to write a DWORD value into arbitrary kernel memory and execute arbitrary code with system privileges on the host operating system or crash the host operating system.

The following versions are affected:

DAEMON Tools Lite 4.41.3.0173
DAEMON Tools Pro Standard/Advanced 4.41.0315.0262


 

Privacy Statement
Copyright 2010, SecurityFocus