Redmine Unspecified Cross Site Scripting Vulnerability

Bugtraq ID: 52447
Class: Input Validation Error
CVE: CVE-2012-0327
Remote: Yes
Local: No
Published: Mar 13 2012 12:00AM
Updated: Mar 13 2012 12:00AM
Credit: Kousuke Ebihara
Vulnerable: Redmine Redmine 1.0.4
Redmine Redmine 1.3
Redmine Redmine 1.1.2
Redmine Redmine 1.1.1
Redmine Redmine 1.1.0
Redmine Redmine 1.0.5
Redmine Redmine 1.0.3
Redmine Redmine 1.0.2
Redmine Redmine 1.0.1
Redmine Redmine 1.0.0
Redmine Redmine 1.0
Not Vulnerable: Redmine Redmine 1.3.2


 

Privacy Statement
Copyright 2010, SecurityFocus