Mozilla Firefox/SeaMonkey/Thunderbird 'window.fullScreen' Security Bypass Vulnerability

Mozilla Firefox, SeaMonkey, and Thunderbird are prone to a security-bypass vulnerability.

An attacker can exploit this issue to bypass certain security restrictions and perform UI spoofing attacks.

The issue is fixed in:

Firefox 11.0
Firefox ESR 10.0.3
Thunderbird 11.0
Thunderbird ESR 10.0.3
SeaMonkey 2.8


 

Privacy Statement
Copyright 2010, SecurityFocus