Drupal Views Language Switcher Module Cross Site Scripting Vulnerability

Bugtraq ID: 52497
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Mar 14 2012 12:00AM
Updated: Mar 14 2012 12:00AM
Credit: Chris Ruppel
Vulnerable: Drupal Views Language Switcher 7.x-1.1
Not Vulnerable: Drupal Views Language Switcher 7.x-1.2


 

Privacy Statement
Copyright 2010, SecurityFocus