Drupal Language Icons Module Cross Site Scripting Vulnerability

Bugtraq ID: 52499
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Mar 14 2012 12:00AM
Updated: Mar 14 2012 12:00AM
Credit: Jose Reyero and Frederik "Freso" S. Olesen
Vulnerable: Drupal Language Icons 7.x-1.0-rc1
Drupal Language Icons 6.X-2.0
Not Vulnerable: Drupal Language Icons 7.x-1.0
Drupal Language Icons 6.X-2.1


 

Privacy Statement
Copyright 2010, SecurityFocus