PHP-Wiki Cross-Site Scripting Vulnerability

Bugtraq ID: 5254
Class: Input Validation Error
CVE: CVE-2002-1070
Remote: Yes
Local: No
Published: Jul 17 2002 12:00AM
Updated: Jul 11 2009 02:56PM
Credit: Discovery of this issue is credited to Pistone <jorgep@spdps.com.ar>.
Vulnerable: PHP-Wiki PHP-Wiki 1.3.3
PHP-Wiki PHP-Wiki 1.3.2
PHP-Wiki PHP-Wiki 1.3.1
PHP-Wiki PHP-Wiki 1.2.2
PHP-Wiki PHP-Wiki 1.2.1
PHP-Wiki PHP-Wiki 1.2
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus