Pre Printing Press 'pid' Parameter SQL Injection Vulnerability

Bugtraq ID: 52551
Class: Input Validation Error
CVE: CVE-2012-5334
Remote: Yes
Local: No
Published: Mar 19 2012 12:00AM
Updated: Oct 10 2012 06:20PM
Credit: r45c4l and Easy Laster
Vulnerable: Preprojects Pre Printing Press 0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus