Apache 'mod_fcgid' Module Denial Of Service Vulnerability

Bugtraq ID: 52565
Class: Boundary Condition Error
CVE: CVE-2012-1181
Remote: Yes
Local: No
Published: Mar 19 2012 12:00AM
Updated: Mar 19 2012 12:00AM
Credit: Kurt Seifried
Vulnerable: Debian Linux 6.0 sparc
Debian Linux 6.0 s/390
Debian Linux 6.0 powerpc
Debian Linux 6.0 mips
Debian Linux 6.0 ia-64
Debian Linux 6.0 ia-32
Debian Linux 6.0 arm
Debian Linux 6.0 amd64
Apache Software Foundation mod_fcgid 2.3.6
Not Vulnerable: Apache Software Foundation mod_fcgid 2.3.7


 

Privacy Statement
Copyright 2010, SecurityFocus