Multiple Vendor Shared Memory Denial of Service Vulnerability

Bugtraq ID: 526
Class: Design Error
CVE: CVE-1999-1518
Remote: Yes
Local: Yes
Published: Jul 15 1999 12:00AM
Updated: Jul 11 2009 12:56AM
Credit: First posted to BugTraq by Mike Perry <mikepery@mikepery.linuxos.org> on July 15, 1999.
Vulnerable: NetBSD NetBSD 1.4 x86
NetBSD NetBSD 1.3.3
NetBSD NetBSD 1.3.2
NetBSD NetBSD 1.3.1
Linux kernel 2.3
Linux kernel 2.2
Linux kernel 2.1
Linux kernel 2.0.37
Linux kernel 2.0.34
Linux kernel 2.0.33
Linux kernel 2.0
FreeBSD FreeBSD 3.2
FreeBSD FreeBSD 3.1
FreeBSD FreeBSD 3.0
FreeBSD FreeBSD 2.2.8
FreeBSD FreeBSD 2.2.6
FreeBSD FreeBSD 2.2.5
FreeBSD FreeBSD 2.2.4
FreeBSD FreeBSD 2.2.3
FreeBSD FreeBSD 2.2.2
FreeBSD FreeBSD 2.1.7 .1
FreeBSD FreeBSD 2.1.6
FreeBSD FreeBSD 2.1.5
FreeBSD FreeBSD 2.1
FreeBSD FreeBSD 2.0.5
FreeBSD FreeBSD 2.0
FreeBSD FreeBSD 1.1.5 .1
BSDI BSD/OS 4.0
BSDI BSD/OS 3.0
BSDI BSD/OS 2.1
BSDI BSD/OS 2.0.1
BSDI BSD/OS 1.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus