Adobe Photoshop '.tiff' File Use After Free Memory Corruption Vulnerability

Adobe Photoshop is prone to a use-after-free memory-corruption vulnerability.

Attackers may exploit this issue to execute arbitrary code in the context of the user running the affected application.

Adobe Photoshop CS5.1 (version 12.1) is vulnerable; other versions may also be affected.


 

Privacy Statement
Copyright 2010, SecurityFocus