WordPress CMS Tree Page View Plugin 'cms_tpv_view' Parameter Cross Site Scripting Vulnerability

Bugtraq ID: 52708
Class: Input Validation Error
CVE: CVE-2012-1834
Remote: Yes
Local: No
Published: Mar 26 2012 12:00AM
Updated: Apr 17 2014 01:12AM
Credit: High-Tech Bridge SA
Vulnerable: WordPress CMS Tree Page View 0.8.8
Not Vulnerable: WordPress CMS Tree Page View 0.8.9


 

Privacy Statement
Copyright 2010, SecurityFocus