Tru64 SU Command Line Buffer Overflow Vulnerability

Bugtraq ID: 5272
Class: Boundary Condition Error
CVE:
Remote: No
Local: Yes
Published: Jul 19 2002 12:00AM
Updated: Jul 19 2002 12:00AM
Credit: Discovery of this issue is credited to Snosoft.
Vulnerable: Compaq Tru64 5.1 a
Compaq Tru64 5.1
Compaq Tru64 5.0 a
Compaq Tru64 5.0
Compaq Tru64 4.0 g
Compaq Tru64 4.0 f
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus