WordPress Integrator 'redirect_to' Parameter Cross Site Scripting Vulnerability

Bugtraq ID: 52739
Class: Input Validation Error
CVE: CVE-2012-5913
Remote: Yes
Local: No
Published: Mar 28 2012 12:00AM
Updated: Jan 11 2013 01:10PM
Credit: Stefan Schurtz
Vulnerable: WordPress WordPress Integrator 1.32
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus