MyBB 'index.php' SQL Injection and Cross Site Scripting Vulnerabilities

Bugtraq ID: 52743
Class: Input Validation Error
CVE: CVE-2012-5908
CVE-2012-5909
Remote: Yes
Local: No
Published: Mar 27 2012 12:00AM
Updated: Jan 11 2013 01:00PM
Credit: Aditya Modha
Vulnerable: MyBB MyBB 1.6.6
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus