GreenBrowser Cross Site Scripting and HTML Injection Vulnerabilities

Bugtraq ID: 52767
Class: Input Validation Error
CVE: CVE-2012-5906
Remote: Yes
Local: No
Published: Mar 28 2012 12:00AM
Updated: Jan 11 2013 01:00PM
Credit: Lostmon
Vulnerable: GreenBrowser GreenBrowser 6.1.0216
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus