eGroupware Multiple Input Validation Vulnerabilities

Bugtraq ID: 52770
Class: Input Validation Error
CVE: CVE-2011-4948
CVE-2011-4951
CVE-2011-4950
CVE-2011-4949
Remote: Yes
Local: No
Published: Mar 28 2012 12:00AM
Updated: Apr 13 2015 09:05PM
Credit: Reported by the vendor
Vulnerable: eGroupWare eGroupware Enterprise Line 11.1
eGroupWare eGroupware Enterprise Line 10.1
eGroupWare eGroupWare 1.8.1
eGroupWare eGroupWare 1.6.3
eGroupWare eGroupWare 1.6.2
eGroupWare eGroupWare 1.4.4
eGroupWare eGroupWare 1.4.3
eGroupWare eGroupWare 1.4.2
eGroupWare eGroupWare 1.4.1
Not Vulnerable: eGroupWare eGroupWare 1.8.002


 

Privacy Statement
Copyright 2010, SecurityFocus