KnFTPd 'FEAT' Command Remote Denial Of Service Vulnerability

KnFTPd is prone to a remote denial-of-service vulnerability.

Exploiting this issue allows remote attackers to crash the affected FTP server, denying service to legitimate users.

KnFTPd 1.0.0 is vulnerable; other versions may also be affected.


 

Privacy Statement
Copyright 2010, SecurityFocus