Drupal Node Limit Number Module Cross Site Request Forgery Vulnerability

Bugtraq ID: 52816
Class: Design Error
CVE: CVE-2012-2080
Remote: Yes
Local: No
Published: Mar 29 2012 12:00AM
Updated: Aug 16 2012 01:20PM
Credit: Ivo Van Geertruyen
Vulnerable: Drupal Node Limit Number 6.X-1.1
Not Vulnerable: Drupal Node Limit Number 6.X-1.2


 

Privacy Statement
Copyright 2010, SecurityFocus