Microsoft Windows and VMware ESXi/ESX CVE-2012-1515 Local Privilege Escalation Vulnerability

Bugtraq ID: 52820
Class: Design Error
CVE: CVE-2012-1515
Remote: No
Local: Yes
Published: Mar 30 2012 12:00AM
Updated: Jun 17 2012 12:02AM
Credit: Derek Soeder of Ridgeway Internet Security, L.L.C
Vulnerable: VMWare ESXi 4.1
VMWare ESXi 4.0
VMWare ESXi 3.5
VMWare ESX 4.1
VMWare ESX 4.0
VMWare ESX 3.5
Microsoft Windows XP Tablet PC Edition SP3
Microsoft Windows XP Tablet PC Edition SP2
Microsoft Windows XP Tablet PC Edition SP1
Microsoft Windows XP Tablet PC Edition
Microsoft Windows XP Service Pack 3 0
Microsoft Windows XP Professional SP3
Microsoft Windows XP Professional SP2
Microsoft Windows XP Professional SP1
Microsoft Windows XP Professional
Microsoft Windows XP Media Center Edition 2005 SP3
Microsoft Windows XP Media Center Edition SP3
Microsoft Windows XP Media Center Edition SP2
Microsoft Windows XP Media Center Edition SP1
Microsoft Windows XP Media Center Edition
Microsoft Windows XP Home SP3
Microsoft Windows XP Home SP2
Microsoft Windows XP Home SP1
Microsoft Windows XP Home
Microsoft Windows XP 0
Microsoft Windows Server 2003 SP2
Microsoft Windows Server 2003 SP1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus