Flatnux Multiple Security Vulnerabilities

Bugtraq ID: 52846
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Apr 01 2012 12:00AM
Updated: Apr 01 2012 12:00AM
Credit: Vulnerability Laboratory
Vulnerable: Flatnux Fncommerce 2010-12-17-no-sample
Flatnux Fncommerce 2010-12-17-no-sample
Flatnux Fncommerce 2010-12-17-no-db
Flatnux Fncommerce 2010-08-09-with-samp
Flatnux Fncommerce 2010-08-09-no-sample
Flatnux Fncommerce 2010-08-09-no-db
Flatnux Flatnux 2011-minimal-2012-01
Flatnux Flatnux 2011-2012-01.03.3
Flatnux Flatnux 2011-08.09.2
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus