Joomla! Core Unspecified Cross Site Scripting Vulnerability

Bugtraq ID: 52859
Class: Input Validation Error
CVE: CVE-2012-1612
Remote: Yes
Local: No
Published: Apr 02 2012 12:00AM
Updated: Mar 19 2015 07:35AM
Credit: Alex Andreae
Vulnerable: Joomla Joomla! 2.5.3
Joomla Joomla! 2.5.2
Joomla Joomla! 2.5.1
Joomla Joomla! 2.5
Not Vulnerable: Joomla Joomla! 2.5.4


 

Privacy Statement
Copyright 2010, SecurityFocus