Ghostscript 'OutputFile' Parameter Heap Based Buffer Overflow Vulnerability

Bugtraq ID: 52864
Class: Boundary Condition Error
CVE:
Remote: Yes
Local: No
Published: Apr 03 2012 12:00AM
Updated: Apr 03 2012 12:00AM
Credit: Andrei Costin
Vulnerable: Ghostscript Ghostscript 9.04
Not Vulnerable: Ghostscript Ghostscript 9.05


 

Privacy Statement
Copyright 2010, SecurityFocus