Csound 'pv_import()' Remote Integer Overflow Vulnerability

Bugtraq ID: 52875
Class: Boundary Condition Error
CVE: CVE-2012-2106
Remote: Yes
Local: No
Published: Apr 04 2012 12:00AM
Updated: Feb 05 2014 04:54PM
Credit: Secunia Research
Vulnerable: Csound Csound 5.16.6
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus