Csound 'pv_import()' Remote Integer Overflow Vulnerability

Csound is prone to an integer-overflow vulnerability.

Successful exploits of this vulnerability allow remote attackers to execute arbitrary code in the context of an affected application. Failed attempts will likely result in denial-of-service conditions.

Csound 5.16.6 is vulnerable; other versions may also be affected.


 

Privacy Statement
Copyright 2010, SecurityFocus