Drupal Printer, email and PDF versions Cross Site Scripting Vulnerability

Bugtraq ID: 52896
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Apr 04 2012 12:00AM
Updated: Apr 04 2012 12:00AM
Credit: Shlomi Zadok and Ivan Bueno
Vulnerable: Drupal Printer, email and PDF versions 7.x-1.0-beta2
Drupal Printer, email and PDF versions 6.x-1.14
Not Vulnerable: Drupal Printer, email and PDF versions 7.x-1.0
Drupal Printer, email and PDF versions 6.x-1.15


 

Privacy Statement
Copyright 2010, SecurityFocus