Sourcefabric Newscoop Multiple Cross Site Scripting and SQL Injection Vulnerabilities

Bugtraq ID: 52941
Class: Input Validation Error
CVE: CVE-2012-1934
CVE-2012-1935
Remote: Yes
Local: No
Published: Apr 09 2012 12:00AM
Updated: Apr 18 2012 08:20PM
Credit: High-Tech Bridge SA Security Research Lab
Vulnerable: Sourcefabric Newscoop 3.5.4
Sourcefabric Newscoop 3.5.3
Not Vulnerable: Sourcefabric Newscoop 3.5.5


 

Privacy Statement
Copyright 2010, SecurityFocus