PrestaShop Socolissimo Module Multiple Cross Site Scripting Vulnerabilities

Bugtraq ID: 52962
Class: Input Validation Error
CVE: CVE-2012-6641
Remote: Yes
Local: No
Published: Apr 10 2012 12:00AM
Updated: Apr 17 2014 01:02AM
Credit: Arnault Pachot via Secunia
Vulnerable: PrestaShop PrestaShop 1.4.7.0
Not Vulnerable: PrestaShop PrestaShop 1.4.7.2


 

Privacy Statement
Copyright 2010, SecurityFocus