Samba 'Perl-Based DCE/RPC IDL' Compiler Remote Code Execution Vulnerability

Samba is prone to a remote-code-execution vulnerability.

An attacker can exploit this issue to execute arbitrary code with root privileges. Failed exploit attempts will cause a denial-of-service condition.

Samba versions 3.0 through 3.6.3 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus