Drupal Autosave Module Cross Site Request Forgery Vulnerability

Bugtraq ID: 52985
Class: Design Error
CVE: CVE-2012-2097
Remote: Yes
Local: No
Published: Apr 11 2012 12:00AM
Updated: Aug 16 2012 01:20PM
Credit: Ryan Jud Hughes
Vulnerable: Drupal Autosave 6.X-1.9
Not Vulnerable: Drupal Autosave 6.x-1.10


 

Privacy Statement
Copyright 2010, SecurityFocus