Apache HTTP Server 'LD_LIBRARY_PATH' Insecure Library Loading Arbitrary Code Execution Vulnerability

Apache HTTP Server is prone to a vulnerability that lets attackers execute arbitrary code.

A successful exploit can allow the attacker to execute arbitrary code in the context of the user running the affected application.


 

Privacy Statement
Copyright 2010, SecurityFocus