Microsoft .NET Framework Parameter Validation Remote Integer Overflow Vulnerability

Bugtraq ID: 53204
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Apr 23 2012 12:00AM
Updated: Feb 14 2013 08:41AM
Credit: Yorick Koster of Akita Software Security
Vulnerable: Microsoft .NET Framework 3.5.1
Microsoft .NET Framework 4.0
Microsoft .NET Framework 2.0 SP2
Microsoft .NET Framework 2.0 SP1
Microsoft .NET Framework 2.0
Microsoft .NET Framework 1.1 SP1
Microsoft .NET Framework 1.1
Microsoft .NET Framework 1.0 SP3
Microsoft .NET Framework 1.0 SP2
Microsoft .NET Framework 1.0 SP1
Microsoft .NET Framework 1.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus