Drupal Ubercart Module Multiple Security Vulnerabilities

Bugtraq ID: 53251
Class: Unknown
CVE: CVE-2012-2299
CVE-2012-2300
CVE-2012-2301
Remote: Yes
Local: Yes
Published: Apr 25 2012 12:00AM
Updated: Nov 19 2014 12:56AM
Credit: Shaun Dychko, Lee Rowlands and Dave Long
Vulnerable: Drupal Ubercart 7.x-3.0
Drupal Ubercart 6.X-2.4
Drupal Ubercart 6.X-2.1
Drupal Ubercart 6.x-2.0
Not Vulnerable: Drupal Ubercart 7.x-3.1
Drupal Ubercart 6.x-2.8


 

Privacy Statement
Copyright 2010, SecurityFocus