Joomla! nBill Component Cross Site Scripting Vulnerability

Bugtraq ID: 53275
Class: Input Validation Error
CVE: CVE-2012-6514
Remote: Yes
Local: No
Published: Apr 27 2012 12:00AM
Updated: Apr 13 2015 09:01PM
Credit: Jakub Galczyk
Vulnerable: Joomla nBill 2.3.2
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus