WordPress Zingiri Web Shop Plugin HTML Injection and Cross Site Scripting Vulnerabilities

Bugtraq ID: 53278
Class: Input Validation Error
CVE: CVE-2012-6506
Remote: Yes
Local: No
Published: Apr 27 2012 12:00AM
Updated: Apr 13 2015 09:01PM
Credit: Mehmet Ince
Vulnerable: WordPress Zingiri Web Shop 2.4
Not Vulnerable: WordPress Zingiri Web Shop 2.4.3


 

Privacy Statement
Copyright 2010, SecurityFocus