Drupal Core Multiple Access Security Bypass Vulnerabilities

Drupal is prone to multiple security-bypass vulnerabilities.

An attacker can exploit these issues to bypass certain security restrictions and perform unauthorized actions; this may aid in launching further attacks.

Drupal versions 7.x through 7.12 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus