Drupal Core Access Bypass Vulnerability

Bugtraq ID: 53362
Class: Access Validation Error
CVE: CVE-2012-2153
Remote: Yes
Local: No
Published: May 02 2012 12:00AM
Updated: Apr 09 2013 01:38PM
Credit: Jennifer Hodgdon
Vulnerable: Drupal Drupal 7.12
Drupal Drupal 7.11
Drupal Drupal 7.10
Drupal Drupal 7.1
Not Vulnerable: Drupal Drupal 7.13


 

Privacy Statement
Copyright 2010, SecurityFocus